summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 26113cf..e2357ca 100644
--- a/setup.py
+++ b/setup.py
@@ -13,11 +13,10 @@ setup(
'pychrome',
'warcio',
'html5lib>=0.999999999',
- 'Celery',
],
entry_points={
'console_scripts': [
- 'crocoite-grab = crocoite.cli:main',
+ 'crocoite-grab = crocoite.cli:single',
'crocoite-merge-warc = crocoite.tools:mergeWarc',
'crocoite-extract-screenshot = crocoite.tools:extractScreenshot',
],