summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py21
1 files changed, 21 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..0e05383
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,21 @@
+from distutils.core import setup
+
+setup(
+ name='linkermapviz',
+ version='0.1.0',
+ author='Lars-Dominik Braun',
+ author_email='lars+linkermapviz@6xq.net',
+ packages=['linkermapviz'],
+ license='LICENSE.txt',
+ description='Visualize GNU ld’s linker map with a tree map.',
+ install_requires=[
+ 'bokeh',
+ 'squarify',
+ ],
+ entry_points={
+ 'console_scripts': [
+ 'linkermapviz = linkermapviz:main',
+ ],
+ },
+)
+