aboutsummaryrefslogtreecommitdiff
path: root/libmpio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libmpio/Makefile.am')
-rw-r--r--libmpio/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/libmpio/Makefile.am b/libmpio/Makefile.am
new file mode 100644
index 0000000..0517b3a
--- /dev/null
+++ b/libmpio/Makefile.am
@@ -0,0 +1,24 @@
+INCLUDES=
+
+lib_LTLIBRARIES=libmpio.la
+
+libmpio_la_SOURCES= \
+ mpio.c \
+ io.c \
+ debug.c \
+ smartmedia.c \
+ directory.c \
+ fat.c \
+ ecc.c
+
+pkginclude_HEADERS= \
+ mpio.h \
+ defs.h
+
+noinst_HEADERS= \
+ io.h \
+ debug.h \
+ smartmedia.h \
+ directory.h \
+ fat.h \
+ ecc.h