summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2019-12-29 14:39:00 +0100
committerLars-Dominik Braun <lars@6xq.net>2019-12-29 14:39:00 +0100
commit6ca6bddf0a9c1c5c7c0367812c6a09b8581e0a30 (patch)
treef55b0c60cc418ad4d50076c5136041cb8b4822e9 /setup.py
parent5ca92c883ded71aa1d65b05244ba51c920e244e3 (diff)
downloadcrocoite-6ca6bddf0a9c1c5c7c0367812c6a09b8581e0a30.tar.gz
crocoite-6ca6bddf0a9c1c5c7c0367812c6a09b8581e0a30.tar.bz2
crocoite-6ca6bddf0a9c1c5c7c0367812c6a09b8581e0a30.zip
behavior: Fix test failure
yarl before version 1.4 fails to parse this (invalid) URL. Now it simply accepts it. Pin yarl version to avoid random breakage in the future.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0638e00..628442e 100644
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ setup(
'websockets',
'aiohttp',
'PyYAML',
- 'yarl',
+ 'yarl>=1.4,<1.5',
'multidict',
],
extras_require={