summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2018-06-20 21:01:33 +0200
committerLars-Dominik Braun <lars@6xq.net>2018-06-20 21:01:55 +0200
commitd77c58fc80a2fe62180796bdc28e8ed69bd46715 (patch)
tree71d1dc36ed680c19129de15daa2cb105a430784b /setup.py
parent4302c6735d2985ed76e4a2d4a3319c7ef2c7ca84 (diff)
downloadcrocoite-d77c58fc80a2fe62180796bdc28e8ed69bd46715.tar.gz
crocoite-d77c58fc80a2fe62180796bdc28e8ed69bd46715.tar.bz2
crocoite-d77c58fc80a2fe62180796bdc28e8ed69bd46715.zip
Move tests to pytest
It just seems a little nicer than plain old unittest
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 128621b..26113cf 100644
--- a/setup.py
+++ b/setup.py
@@ -25,4 +25,6 @@ setup(
package_data={
'crocoite': ['data/*'],
},
+ setup_requires=["pytest-runner"],
+ tests_require=["pytest"],
)