summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0debaf4..d1d4188 100644
--- a/setup.py
+++ b/setup.py
@@ -16,6 +16,7 @@ setup(
'bottom',
'pytz',
'websockets',
+ 'aiohttp',
],
entry_points={
'console_scripts': [
@@ -31,5 +32,5 @@ setup(
'crocoite': ['data/*'],
},
setup_requires=["pytest-runner"],
- tests_require=["pytest"],
+ tests_require=["pytest", 'pytest-asyncio', 'pytest-cov'],
)