aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLars-Dominik Braun <PromyLOPh@lavabit.com>2009-05-09 13:08:34 +0200
committerLars-Dominik Braun <PromyLOPh@lavabit.com>2009-05-09 13:08:34 +0200
commit454110e1b17214b220317704f092bd3587b88a9d (patch)
tree493652e227af43167749192692f6725bbc6392e5 /CMakeLists.txt
parentf442b22fd6182b7d6707f90a558cd358f269dd1d (diff)
downloadmpiosh-454110e1b17214b220317704f092bd3587b88a9d.tar.gz
mpiosh-454110e1b17214b220317704f092bd3587b88a9d.tar.bz2
mpiosh-454110e1b17214b220317704f092bd3587b88a9d.zip
Switch to cmake
"Works for now..."
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..4149b10
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required (VERSION 2.4)
+
+set (PACKAGE mpiotools)
+project (${PACKAGE} C)
+
+add_subdirectory (libmpio)
+add_subdirectory (mpiosh)