aboutsummaryrefslogtreecommitdiff
path: root/mpiosh/CMakeLists.txt
diff options
context:
space:
mode:
authorLars-Dominik Braun <PromyLOPh@lavabit.com>2009-05-09 16:07:05 +0200
committerLars-Dominik Braun <PromyLOPh@lavabit.com>2009-05-09 16:09:08 +0200
commit619beb63a1748cd9ece96260bfb2e9484e52cb67 (patch)
tree12aeffdd99d378c088f3c3aad634bb5d3e9000b4 /mpiosh/CMakeLists.txt
parent2d49dfdd370852d5033b848fd69b6112368b7d20 (diff)
downloadmpiosh-619beb63a1748cd9ece96260bfb2e9484e52cb67.tar.gz
mpiosh-619beb63a1748cd9ece96260bfb2e9484e52cb67.tar.bz2
mpiosh-619beb63a1748cd9ece96260bfb2e9484e52cb67.zip
Cleanup
Remove unused files, move mpiosh to src, ...
Diffstat (limited to 'mpiosh/CMakeLists.txt')
-rw-r--r--mpiosh/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/mpiosh/CMakeLists.txt b/mpiosh/CMakeLists.txt
deleted file mode 100644
index efff2c7..0000000
--- a/mpiosh/CMakeLists.txt
+++ /dev/null
@@ -1,15 +0,0 @@
-cmake_minimum_required (VERSION 2.4)
-
-set (PACKAGE mpiosh)
-project (${PACKAGE} C)
-
-set (CMAKE_C_FLAGS -Wall)
-
-configure_file (${CMAKE_CURRENT_SOURCE_DIR}/config.h.in
- ${CMAKE_CURRENT_BINARY_DIR}/config.h)
-
-include_directories (${CMAKE_CURRENT_SOURCE_DIR}/..)
-
-add_executable (mpiosh mpiosh.c callback.c readline.c command.c global.c
- cfgio.c cfg.c)
-target_link_libraries (mpiosh mpio -lreadline -lncurses)