summaryrefslogtreecommitdiff
path: root/libwardrobe/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libwardrobe/src/CMakeLists.txt')
-rw-r--r--libwardrobe/src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/libwardrobe/src/CMakeLists.txt b/libwardrobe/src/CMakeLists.txt
index 960f4ca..6d7c835 100644
--- a/libwardrobe/src/CMakeLists.txt
+++ b/libwardrobe/src/CMakeLists.txt
@@ -1,3 +1,5 @@
+set (CMAKE_C_FLAGS -Wall)
+
find_package (CURL REQUIRED)
configure_file (${CMAKE_CURRENT_SOURCE_DIR}/config.h.in