aboutsummaryrefslogtreecommitdiff
path: root/n35d/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'n35d/Makefile')
-rw-r--r--n35d/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/n35d/Makefile b/n35d/Makefile
new file mode 100644
index 0000000..387789b
--- /dev/null
+++ b/n35d/Makefile
@@ -0,0 +1,8 @@
+CC=arm-unknown-linux-uclibcgnueabi-cc
+
+n35d: n35d.c
+ $(CC) -Os -march=armv4t -mtune=arm920t -g -o $@ $<
+
+clean:
+ $(RM) n35d
+