summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 7cf6b32..7344470 100644
--- a/setup.py
+++ b/setup.py
@@ -20,6 +20,9 @@ setup(
'yarl',
'multidict',
],
+ extras_require={
+ 'manhole': ['manhole>=1.6'],
+ },
entry_points={
'console_scripts': [
'crocoite-grab = crocoite.cli:single',